AVM Fritz!Classic A1 card update

Hai,

Using the driver under 2.6.22.x requires a trivial update in the PCI initialization code, here it is.

Download link

Leave a Reply