oregszem

igazabol mar fel sem baszom az agyamat azon, ha 1.4.2-es subversiont kell tolnom edgyre.

azon sem, ha a packagenek libc-2.5 kell, mert amugy edgyben is csak nemreg frissitettek libc-2.4-re, de mar itt az ujabb.
azon sem, ha a ./debian/rules binary kiadasa utan azt boki a szemembe a debhelper, hogy a rootkent forditas unsupported.
azon sem, ha fel kell raknom egy tonna dependencyt, tobbek kozt egy swig (Simplified Wrapper and Interface Generator) nevu vilagmegoldasat, amit korulbelul husz masodpercig hasznal. (ha mar lassu szart akarsz, python nem jo, bazmeg?)
azon se, ha ennek a szarnak javahl is kell.
azon se, ha a ./debian/rules ugy felidoben azt mondja h nono, innentol mar csak rootkent, vagy fakerootkent.
azon se, ha a vegefele valami elborult swig-re ( *kisbetu,* *bazmeg* ) utalo hibauzenettel elszall a picsaba.
azon se, ha harminc percig fut a runalltests a szoffer stabilitasat ellenorizendo after compilation.

azon se, ha mindezt egy szajbakurt ugyfel miatt kellett vegigcsinalni, aki hisz a latest&greatest is teh greatest szoffer teoriajaban. nem mondom azt h basszon szajba egy rotorlapat anyaddal egyutt (dehogynem), kedves ugyfel, csak annyit, h oregszem, bazmeg.

Leave a Reply